How to get started ? the tutorial is not enough for me :(

Home Forums NodeLua firmware Startup How to get started ? the tutorial is not enough for me :(

This topic contains 2 replies, has 3 voices, and was last updated by  ken 3 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #385

    mihaicph
    Participant

    Hi,
    I have flashed my ESP8266 and both GPI00 and GPIO02 are not left without being set to anything.
    While i flashed i did connected them to LOW / HIGH correspondingly without resistor (don’t know if that did something wrong). Anyway the board boots and i can set the WIFI and i can see the ip but from here i have no idea how to get further.

    It says the NODE is not set, i can’t see in the tutorial how to set that and WebIDE is that a browser IDE ? If so i tried to navigate to the IP of the module but did not get anything.

    Can someone help me get further ?

    donnib

    #386

    Harold L.
    Keymaster

    If you can see “Please set node ID!” from serial port, the flashing process was well done!

    The server of the WebIDE is not on the Node itself, so navigating to the IP of the Node will not work. You could continue from step No.5 of the tutorial: http://nodelua.org/doc/tutorial/make-your-first-node/, step No.6 and 7 is also important :)

    #483

    ken
    Participant

    When I try to download the FW, I got a html page…

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.